Nous sommes actuellement le Lun 22 Juil 2024, 14:13

Le fuseau horaire est UTC [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 97 messages ]  Aller vers la page Précédent  1, 2, 3, 4, 5, 6, 7  Suivant
Auteur Message
Message Publié : Sam 18 Nov 2023, 07:47 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Lun 21 Déc 2015, 16:24
Message(s) : 1455
Localisation : au pied des Pyrénées
Mx5 : NA
Modèle : 1997
Tu as raison de faire un long trajet car j'ai déjà constaté que le LTFT augmentait de quelques % ,avec les kilomètres , à vitesse stabilisée , sur autoroute,.
Ce n'est pas du tout le type de trajet que tu vas faire mais ça permettra de comparer l'ancien LTFT et le nouveau .

Mazda MX5 NA série JVC Jazz Festival Montégo Blue . 177 770 km - AFM RX7

Mazda MX5 NBFL série RED Passion 1l 6 -212 000 km


Haut
 Profil  
 
Message Publié : Sam 18 Nov 2023, 17:56 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mer 24 Août 2022, 21:31
Message(s) : 255
Localisation : Les collines de Pagnol
Mx5 : NCFL
Modèle : 2010
Bah si tu descends dans le Sud tu seras bien accueilli par l'équipe locale :D

Bon une petite info complémentaire (ça t'aide, ça t'aide pas....à voir)
Depuis mon passage en Flex fuel, donc 100% E85

J'ai de temps en temps uniquement quand je tire dedans ou que je suis dans les bouchons et cela ne me l'a fait QUE quand il fait TRES CHAUD un message d'erreur:
Post Cat Fuel System Too Lean Bank 1

Kilou5542 m'a dis que ça venait de la vérification de la sonde post cata qui donnais des écarts de valeurs, avec le passage au 100% E85 fallait s'y attendre mais comme le LTFT est bon (je surveille) faut pas s'inquiéter.
Il me disait de déconnecter cette sonde au niveau de l'ECU pour éviter le code erreur (que je n'ai plus depuis qu'il fait plus frais) d'ailleurs Luc il te la déconnecté aussi.

Voilou...lien...pas de lien..... :?


Haut
 Profil  
 
Message Publié : Sam 18 Nov 2023, 22:06 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mer 8 Sep 2021, 05:45
Message(s) : 5319
Localisation : Septèmes les Vallons (13)
Mx5 : NCFL
Modèle : 2012
Japamobile a écrit :
...
... d'ailleurs Luc il te la déconnecté aussi.
...

Bien sûr :oui: Ma 2ème sonde est dans le garage :lol:
Et j'ai installé à la place une 2ème sonde large bande raccordée sur un mano au-dessus du tableau de bord ;)

Image

Le showroom de ma NCFL-RC 2.0L 2012 Stormy Blue


Haut
 Profil  
 
Message Publié : Dim 19 Nov 2023, 22:08 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mer 24 Août 2022, 21:31
Message(s) : 255
Localisation : Les collines de Pagnol
Mx5 : NCFL
Modèle : 2010
Lunaviga a écrit :
Bien sûr :oui: Ma 2ème sonde est dans le garage :lol:
Et j'ai installé à la place une 2ème sonde large bande raccordée sur un mano au-dessus du tableau de bord ;)


Ha bah oui c'est vrai :lol:
En fait je me demande si du coup cette deuxième sonde n'a pas un autre intérêt qu'une simple vérification :?


Haut
 Profil  
 
Message Publié : Dim 19 Nov 2023, 23:04 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Jeu 11 Fév 2016, 21:48
Message(s) : 10032
Mx5 : NC
Modèle : 2007
Japamobile a écrit :
Ha bah oui c'est vrai :lol:
En fait je me demande si du coup cette deuxième sonde n'a pas un autre intérêt qu'une simple vérification :?

Si on étudie la doc atelier, cette seconde sonde a pour but d'affiner le travail de la première. C'est écrit noir sur blanc :beer:


Haut
 Profil  
 
Message Publié : Dim 19 Nov 2023, 23:10 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 27 Juil 2021, 18:47
Message(s) : 121
Localisation : Vitrolles
Mx5 : NCFL
Modèle : 2009
J'ai les oreilles qui ont sifflées :roll:

J'ai supprimé également la deuxième sonde sur la mienne. Et j'ai désactivé les erreurs relatives a celle ci.
Les américains la retire assez régulièrement aussi... Le problème ne vient pas de celle ci au CT a partir du moment ou tu as l'AFR qui est bon. Même si elle tentait de réguler quelque chose ca serait sur l'AFR ou quelques degré d'avance à l'allumage mais ca ne serait pas significatif sur la valeur du CO, puis ton lambda est bon avec 1.00 +/- 0.05.
La mienne n'était pas passée au CO et je connais une autre MX5 NC 1.8 reprogrammée à l'éthanol (pas par mois) qui n'était pas passée également il y a pas très longtemps (cata du collecteur retiré aussi)
J'avais tenté lors du CT avec mon PC de jouer sur certaines valeurs de lambda (proche de 0.95 ou de 1.05) et de la vanne EGR activée plus un peu que d'origine mais ca n'avait pas influé sur la valeur de CO donc j'avais présumé que mon cata sur ma ligne était fatigué ou qu'il y avait une petite fuite.

Petit HS du topic ON :oops:
@Japamobile je suis content que ton voyant ne s'est pas remis. Le P0296, que tu as, est très certainement dû au fait qu'avec beaucoup d'éthanol le rejet de pollution est moins important, et donc le delta de pollution entre avant et après le cata est inferieur à une valeur normal. Maintenant la teneur en ethanol est un peu plus faible donc ca revient dans les clous pour une bonne vérification du fonctionnement du Cata via cette sonde, mais je te le désactiverai car tu vas y avoir droit le printemps prochain.
Si c'était le code P0171 System Too Lean (Bank 1) la oui, danger car c'est vraiment la combustion qui est trop pauvre, ou du moins le calculateur arrive en butté d'enrichissement.
HS OFF :D

MX-5 NC-FL RC 2009 2.0 Sport Tech RHD - 100.000 miles
186HP+ - Collecteur 4-1 I.L.M - Injecteurs 440cc et pompe essence DW - Papillon Grams 70mm - Gestion E85 développée personnellement
Barres antiroulis, freinage, pont court 4.44, cardans, moyeux de RX8
Durites avia - Tein Flex Z - Strongflex

Pour intégrer le groupe WhatsApp des sorties PACA


Haut
 Profil  
 
Message Publié : Dim 19 Nov 2023, 23:46 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Jeu 11 Fév 2016, 21:48
Message(s) : 10032
Mx5 : NC
Modèle : 2007
kilou5542 a écrit :
J'ai les oreilles qui ont sifflées :roll:

J'espère que ce n'est pas à cause de moi :) je n'ai fait que rapporter ce que j'ai découvert sur la doc après que Bapt en ait parlé, pour moi auparavant la seconde sonde était passive et ne jouait pas de rôle dans le réglage de la richesse. Elle testait juste le bon fonctionnement du cata.

Dans mon cas, je croise les doigts, j'ai changé la sonde amont et le LTFT reste autour de zéro en régime stabilisé (SP98). J'ai roulé 150 kms aujourd'hui et il semble se maintenir à ces valeurs, j'étais auparavant entre 8 et 10% avec la sonde d'origine, cela devrait aider à passer le CT.


Haut
 Profil  
 
Message Publié : Lun 20 Nov 2023, 06:34 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mer 8 Sep 2021, 05:45
Message(s) : 5319
Localisation : Septèmes les Vallons (13)
Mx5 : NCFL
Modèle : 2012
lachutaie a écrit :
Japamobile a écrit :
Ha bah oui c'est vrai :lol:
En fait je me demande si du coup cette deuxième sonde n'a pas un autre intérêt qu'une simple vérification :?

Si on étudie la doc atelier, cette seconde sonde a pour but d'affiner le travail de la première. C'est écrit noir sur blanc :beer:

J'ai du mal à comprendre comment une sonde lambda à bande étroite pourrait corriger une sonde lambda large bande :?

Alors, d'origine, pourquoi pas. En re-contrôlant les gaz après le premier cata.
Mais une fois le premier cata viré ... :cyp:

Sur Mimitata, Kilou5542 a désactivé cette 2ème sonde qui m'avait généré toutes sortes de défauts erratiques :aie:
Depuis, plus aucun défaut, et tout tourne très bien :oui:
La vanne EGR est aussi désactivée, la jauge de température d'eau recalibrée, la pédale d'accélérateur aussi (façon pédalbox, mais en plus discret et moins cher :ricane: ).

Le CT est passé. Pas haut la main mais il semblerait que ce soit mon cata principal qui accuse ses presque 100kkm :tantpis: . Il ferait très bien le job s'il était épaulé par le pré-cata, mais seul il accuse son âge :sic:

Et pour rappel j'ai installé une sonde lambda large bande Bosch LSU à l'emplacement de la sonde retirée (donc en bas du collecteur IL-M, juste après la sonde large bande Mazdouille).
Ca me permet de surveiller mon AFR qui tourne autour de 14,5/14,6 à régime stabilisé (au E45), et qui enrichit entre 12,2 et 12,5 en pleine accélération.
Le but étant de détecter si un jour la pompe à essence faiblit, ou un injecteur devient défaillant, en attendant le remplacement de ces deux éléments pour les majorer et passer en flex-fuel total :woo:

Le showroom de ma NCFL-RC 2.0L 2012 Stormy Blue


Haut
 Profil  
 
Message Publié : Lun 20 Nov 2023, 15:21 
Hors-ligne
Avatar de l’utilisateur

Inscription : Dim 16 Déc 2018, 16:04
Message(s) : 945
Localisation : 28
Mx5 : NC
Modèle : 2007
Citer:
Sur Mimitata, Kilou5542 a désactivé cette 2ème sonde qui m'avait généré toutes sortes de défauts erratiques :aie:
Depuis, plus aucun défaut, et tout tourne très bien :oui:

Oui, car sans les données de la seconde sonde, l'ECU ne traite qu'avec la première :)

La première sonde (large bande) mesure toute la plage d'utilisation, en donnant un signal entre 0 et 5V.
Alors que la sonde secondaire (bande étroite) ne donne une info qu'entre 0 et 1V.

La seconde sonde est du coup centrée sur une lambda de 1.
Donc pile dans la plage de mesure du CT.

NC-RC 2007 - 2L - RHD


Haut
 Profil  
 
Message Publié : Lun 20 Nov 2023, 19:08 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mer 24 Août 2022, 21:31
Message(s) : 255
Localisation : Les collines de Pagnol
Mx5 : NCFL
Modèle : 2010
kilou5542 a écrit :
@Japamobile je suis content que ton voyant ne s'est pas remis. Le P0296, que tu as, est très certainement dû au fait qu'avec beaucoup d'éthanol le rejet de pollution est moins important, et donc le delta de pollution entre avant et après le cata est inferieur à une valeur normal. Maintenant la teneur en ethanol est un peu plus faible donc ca revient dans les clous pour une bonne vérification du fonctionnement du Cata via cette sonde, mais je te le désactiverai car tu vas y avoir droit le printemps prochain.
Si c'était le code P0171 System Too Lean (Bank 1) la oui, danger car c'est vraiment la combustion qui est trop pauvre, ou du moins le calculateur arrive en butté d'enrichissement.
HS OFF :D


faut qu'on se voir pour finaliser tout ça :hello:


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2023, 18:11 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Jeu 11 Fév 2016, 21:48
Message(s) : 10032
Mx5 : NC
Modèle : 2007
Encore un coup de passé !

Vous vous en doutez, le Contrôle Technique est passé comme une fleur avec la nouvelle sonde Lambda. Je vous donne le lien car elle est intéressante, le câblage fait plus du double que celui d'origine ce qui permet de la déporter en bas d'un 4/1 (480 mm au lieu de 225 mm). Et puis, c'est la moindre des qualités, mais elle fonctionne, alors que Fabien Barizza me disait ce soir quand je l'ai appelé qu'il galérait à en trouver une qui marche bien.

https://www.auto-doc.fr/ridex/15215820

Donc l'affaire est soldée, attendons la suivante :bien:

Merci à tous ceux qui m'ont aidé par leurs hypothèses à trouver la cause de ma panne :beer:


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2023, 18:57 
Hors-ligne
Avatar de l’utilisateur

Inscription : Dim 16 Déc 2018, 16:04
Message(s) : 945
Localisation : 28
Mx5 : NC
Modèle : 2007
Intéressant !

Tu peux nous poster les résultats de la pollution ?

NC-RC 2007 - 2L - RHD


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2023, 19:31 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Jeu 11 Fév 2016, 21:48
Message(s) : 10032
Mx5 : NC
Modèle : 2007
Bien Sûr:

- CO ralenti : 0
- CO accéléré : 0.05
- Lambda : 0.998

On est proche du sans fautes mais avec un LTFT+STFT qui est plutôt négatif cela ne m'étonne pas du tout, je m'y attendais. J'avais tout de même de l'ordre de 8% de plus en enrichissement par rapport à maintenant. Et puis il y a quelques années que je remarquais que les sorties d'échappement étaient un peu noires à l'intérieur alors que maintenant c'est plus propre.

Pour apporter un peu plus d'infos, il faut remarquer que je n'ai jamais eu aucun code de panne, tout est contrôlé sur cette voiture mais la sonde lambda faisait ce qu'elle voulait sans que personne ne s'en occupe :non:

J'ai hâte de voir ce que cela va donner avec mon mélange E45, peut-etre que la sonde était malade depuis longtemps mais que l'éthanol diminuant les polluants et surtout le CO on ne s'en est pas rendu compte avant.


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2023, 19:41 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 27 Août 2016, 13:41
Message(s) : 6545
Localisation : Sarthe
Mx5 : NB
Modèle : 1999
Tu retournes au mix E85/SP ?

NB 10ème anniversaire
Image
Daily : Peugeot 308 II SW 1.5 HDI 100ch de 2020
Image


Haut
 Profil  
 
Message Publié : Mer 22 Nov 2023, 19:52 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Lun 21 Déc 2015, 16:24
Message(s) : 1455
Localisation : au pied des Pyrénées
Mx5 : NA
Modèle : 1997
C'est fréquent qu'une sonde lambda dérive entrainant un refus du CT ?
Ne pas oublier qu'il y a des épissures sur les câbles de cette sonde . Tu lui fais une autopsie ?

Mazda MX5 NA série JVC Jazz Festival Montégo Blue . 177 770 km - AFM RX7

Mazda MX5 NBFL série RED Passion 1l 6 -212 000 km


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet   [ 97 messages ]  Aller vers la page Précédent  1, 2, 3, 4, 5, 6, 7  Suivant Répondre au sujet

Le fuseau horaire est UTC [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 9 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL