Nous sommes actuellement le Lun 6 Déc 2021, 19:03

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 16 messages ]  Aller vers la page 1, 2  Suivant
Auteur Message
Message Publié : Dim 5 Mai 2013, 21:49 
Hors-ligne

Inscription : Mar 29 Nov 2011, 21:07
Message(s) : 66
Bjr a tous ,
Depuis quelques jours j'ai mon temoin d'airbag qui s'allume(clignote) sur ma nc de 2007
L'un d'entre vous a t il deja eu le probleme? :jap:


Haut
 Profil  
 
Message Publié : Lun 6 Mai 2013, 06:58 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Jeu 1 Oct 2009, 21:42
Message(s) : 4478
Mx5 : NC
Modèle : 2005
Difficile de savoir exactement quelle est la cause du problème, le témoin d'airbag envoie une séquence correspondant à un code d'erreur (long long court court dans mon cas, par moment) mais je n'ai pas trouvé de doc sur le net pour la NC (uniquement pour NA/NB).

Avant de penser à changer la centrale airbag, il faut bien vérifier les connecteurs sous les sièges (si tu as l'habitude de mettre des objets sous tes sièges, ça pourrait venir de là). Si le témoin reste en permanence, ça pourrait être bien de brancher un lecteur OBD (type ELM327 Bluetooth ou USB), histoire de voir quel code erreur remonte. Sinon, direction Mazda pour diagnostic :)

2005 NC 2.0 SSP 3rd Generation n°2571
2018 ND 2.0 184ch Snowflake White Pearl Mica / Recaro


Haut
 Profil  
 
Message Publié : Lun 6 Mai 2013, 16:33 
Hors-ligne

Inscription : Mar 29 Nov 2011, 21:07
Message(s) : 66
je vais suivre ton conseil en verifiant mes connectiques sous le siege....


Haut
 Profil  
 
Message Publié : Ven 9 Mai 2014, 22:05 
Hors-ligne
Membre Sympathisant
Avatar de l’utilisateur

Inscription : Mer 18 Juil 2012, 18:58
Message(s) : 227
Localisation : St-Valery en Caux (76)
Mx5 : NC
Modèle : 2006
Je me permet de déterrer un peu le sujet car j'ai le même symptôme.

Des retours sur le problème? En trafiquant la prise sous le siège, ça s'est résolu?

Merci!

MX5 BB NC ST
RX8 BB 40th anniversary
Jeep Wrangler YJ '91
Zoé Blue Berry R110
Forum RX8France
Image
Membre sympathisant #488


Haut
 Profil  
 
Message Publié : Sam 10 Mai 2014, 07:05 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 21 Avr 2009, 14:40
Message(s) : 1477
Localisation : CAPITALE de la NORMANDIE
Mx5 : NC
Modèle : 2006
:hello: même pb aussi depuis 2 jours sur ma RC de 2006...Je vais voir si l'origine de cela ne vient pas des connectiques situées sous le siège car j'y avais glissé quelques bricoles récemment. Merci pour le tuyau les gars :jap:


Haut
 Profil  
 
Message Publié : Sam 10 Mai 2014, 07:13 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 3 Nov 2011, 12:06
Message(s) : 555
Localisation : Flémalle(Liège)-Belgique
Mx5 : NA
Modèle : 1991
J'ai eut le même problème. En jouant avec la fiche sous le siège passager il a disparu.
Mais je n'ai pas oser la déconnecter franchement. :D

Membre relais pour la Belgique.
NA 1991 BRG
Image
NC 2006 SSP 3ème génération 2420/3500
Image
vincent@mx5france.com
MX-5 France n° 331


Haut
 Profil  
 
Message Publié : Sam 10 Mai 2014, 07:29 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 20 Juil 2010, 22:04
Message(s) : 13866
Localisation : Nantes
Mx5 : ND
Modèle : 2020
J'ai eu ce soucis l'an passé. Le voyant s'est allumé durant une trentaine de kms puis disparu et jamais revu. Aucune idée de l'origine. Pas de code d'erreur au final en interrogeant la prise ODB (étonnant d'ailleurs)

When you can see the tree you just hit, it’s understeer. When you hear it, it’s oversteer.
2019 ND-RF 30AE #1389 (Ohlins road&track) & 2020 ND-ST 30AE #2905 (Ohlins road&track)


Haut
 Profil  
 
Message Publié : Dim 1 Juin 2014, 15:45 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Dim 13 Juil 2008, 21:44
Message(s) : 1223
Localisation : 77
Mx5 : NC
Modèle : 2007
J'ai eu ce problème il y a quelques années, cela venait de la connectique sous le siège conducteur.

Image


Haut
 Profil  
 
Message Publié : Dim 1 Juin 2014, 16:21 
Hors-ligne
Avatar de l’utilisateur

Inscription : Sam 12 Juil 2008, 13:03
Message(s) : 7358
Mx5 : ND-RF
Modèle : 2017
J'ai déjà eut ce problème aussi,mais pas sur la mx5,sur une voiture de conception plus récente comme la NC.
C'est une maladie d’ailleurs sur la plus part des voitures dont les siège sont équipé d'airbag.....le soucis vient des connecteurs qui verrouille mal la connexion et produit de micro coupure,il faut les supprimer et souder les files.

ND RF 2l sélection
NBfl 1,8 black passion


Haut
 Profil  
 
Message Publié : Lun 2 Juin 2014, 23:29 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mer 9 Juil 2008, 10:01
Message(s) : 4896
Localisation : Pampa rennaise
Mx5 : NBFL
Modèle : 2003
stan69 a écrit :
J'ai déjà eut ce problème aussi,mais pas sur la mx5,sur une voiture de conception plus récente comme la NC.
C'est une maladie d’ailleurs sur la plus part des voitures dont les siège sont équipé d'airbag.....le soucis vient des connecteurs qui verrouille mal la connexion et produit de micro coupure,il faut les supprimer et souder les files.

+1, et même quand le siège est équipé d'un simple capteur de présence, toutes marques confondues.
C'est quand même hallucinant que les constructeurs pondent des connecteurs capables de résister 20 ans aux projections de boue, sel, neige, aux vibrations et j'en passe, et soient pas capables d'en mettre un potable à l'abri sous un siège... :roll:

NBFL 1.8L Green Passion 2003 stock :faim:
Renault Vel Satis 3.5L V6 Initiale 2006 :love2:
Nissan Cabstar E 3.0L TDI 2000 :red: Takeushi TB016, Porthos 344HP+grue... :oops:

"Tu te laisseras donc toujours duper, peuple babillard et stupide, tu ne comprendras jamais qu'il te faut te défier de ceux qui te flattent" - L'Ami du Peuple


Haut
 Profil  
 
Message Publié : Dim 24 Avr 2016, 23:06 
Hors-ligne
Avatar de l’utilisateur

Inscription : Sam 3 Août 2013, 18:52
Message(s) : 1322
Localisation : Mulhouse
Mx5 : ND
Modèle : 2019
Hello,

Au tour de ma mimix d'être affectée de cette maladie...
Quelqu'un a une idée du code d'erreur lié à la fréquence de clignotement suivante: long - long - court - court - court ?
(a priori, cela ne se produit que lorsque j'ai un passager / passagère)

Avant: NC 1,8 copper red 2006
A présent: ND 30 AE ST 2019 ressorts courts élargisseurs de voies 15 mm Tweeters Audax Silencieux Cobalt


Haut
 Profil  
 
Message Publié : Jeu 13 Juil 2017, 18:26 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 31 Déc 2013, 18:43
Message(s) : 2067
Mx5 : ND
Modèle : 2019
:hello:

Je suis allé démarrer la belle qui se languissait de moi.
Elle doit me faire la tête puisque je n'ai pas le temps de la rouler et me le fait savoir en faisant clignoter le voyant d'airbag côté conducteur.

Je regarderai cette histoire de connecteur quand j'aurai le temps à moins qu'il y ait de nouvelles expériences depuis le dernier post...

Je dois la passer au contrôle technique dans 1 mois. Quelqu'un sait si c'est une cause de contrevisite ou pas?

Merci par avance.

A plus!

ex NC SPP 3rd Generation


Haut
 Profil  
 
Message Publié : Jeu 13 Juil 2017, 19:17 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 5 Juil 2008, 18:10
Message(s) : 4285
Localisation : Gentilly
Mx5 : ND-RF
Modèle : 2019
A priori pas de souci pour le CT.


ND RF 30AE #1377/3000 : Image

NC 3rd Generation Limited #1600/3500 :Image

308 : Image


Image


Haut
 Profil  
 
Message Publié : Sam 22 Juil 2017, 23:27 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 9 Sep 2014, 21:30
Message(s) : 217
Localisation : Marly (Metz) 57
Mx5 : NA
Modèle : 1997
Avez-vous vu ma recherche pour une NA:https://www.mx5france.com/forum/posting.php?mode=reply&f=16&t=22881, (dans la rubrique "suspension, freinage"? Si ça peut aider,même si la résistance des capteurs est différente des NA-NB.

Jean-Claude
NA 1,6 90 CV 1997


Haut
 Profil  
 
Message Publié : Dim 30 Juin 2019, 17:06 
Hors-ligne

Inscription : Sam 15 Juin 2019, 15:10
Message(s) : 6
Mx5 : NC
Modèle : 2006
Bonjour. Je viens d avoir ce problème sur ma NC de 2006. Le témoin clignotait 2x puis 3x soit code erreur airbag 23 donc affectant siège passager. Ai démonté le siège , trifouille les fils et mis du WD40 et le clignotement s est arrêté. ( ai oublié de dire que j avais débranché la batterie et enlève les clés de contact ). On verra si le problème revient. Amicalement


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet   [ 16 messages ]  Aller vers la page 1, 2  Suivant Répondre au sujet

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Jordy et 2 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL