Nous sommes actuellement le Mer 28 Oct 2020, 21:54

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 120 messages ]  Aller vers la page Précédent  1 ... 4, 5, 6, 7, 8
Auteur Message
Message Publié : Jeu 21 Mai 2020, 21:21 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 119
Ok, merci pour ta réponse.
J'ai tenté aujourd'hui la connexion sans fil avec l'émetteur récepteur.
Ça a fonctionné au début, mais maintenant l'autoradio bugue...
Je me repencherais sur tout ça demain peut être...
Bonne soirée.


Haut
 Profil  
 
Message Publié : Ven 22 Mai 2020, 20:23 
Hors-ligne
Avatar de l’utilisateur

Inscription : Ven 10 Jan 2020, 18:50
Message(s) : 43
Localisation : Morbihan sud
Mx5 : NCFL
Modèle : 2010
Bonjour,
J'ai le même autoradio et la même caméra de recul, après déshabillage de la garniture du coffre avec un fil de cuivre je suis passé par le coté droit jusqu'au marchepied et à la "boite à gants" pour rejoindre l'autoradio. Le marchepied se déclipse en tirant dessus. Par contre je n'ai jamais eu d'image à la caméra en la branchant sur le feu de recul, pourtant bien alimenté en 12 volts, et ce n'était pas une question de polarité, je pense peut être un problème de multiplexage.
J'ai solutionné en interposant un petit relais 12 v alimenté par un piquage sur le feu de recul et alimentant la caméra par un piquage sur le positif de l'éclairage de coffre et le négatif sur un écrou pour faire masse.
Maintenant cela fonctionne impec
:woo:

NC FL 2010 2 litres de plaisir


Haut
 Profil  
 
Message Publié : Dim 24 Mai 2020, 12:16 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 119
Marc56 a écrit :
Bonjour,
J'ai le même autoradio et la même caméra de recul, après déshabillage de la garniture du coffre avec un fil de cuivre je suis passé par le coté droit jusqu'au marchepied et à la "boite à gants" pour rejoindre l'autoradio. Le marchepied se déclipse en tirant dessus. Par contre je n'ai jamais eu d'image à la caméra en la branchant sur le feu de recul, pourtant bien alimenté en 12 volts, et ce n'était pas une question de polarité, je pense peut être un problème de multiplexage.
J'ai solutionné en interposant un petit relais 12 v alimenté par un piquage sur le feu de recul et alimentant la caméra par un piquage sur le positif de l'éclairage de coffre et le négatif sur un écrou pour faire masse.
Maintenant cela fonctionne impec
:woo:


Bonjour,
Le même autoradio que qui ?
Concernant le passage du câble de la caméra vers l'autoradio, j'ai enlevé toutes les garnitures du coffre pour faire mon branchement (essaie sans fil pour ma part mais mon branchement fait buguer mon autoradio).
J'envisage donc de relier la caméra à l'autoradio avec le câble RCA.
Donc peux-tu m'expliquer par où tu passes le câble RCA du coffre vers l'habitacle ?
Faut il enlever les garnitures plastiques situées derrière le siège passager ?
Si tu as 2-3 photos, ça serait parfait.
Mais vaines tentatives de branchement commencent à me saouler....
Bon dimanche.


Haut
 Profil  
 
Message Publié : Dim 24 Mai 2020, 19:00 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 590
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
[quote="carnby]
Concernant le passage du câble de la caméra vers l'autoradio, j'ai enlevé toutes les garnitures du coffre pour faire mon branchement (essaie sans fil pour ma part mais mon branchement fait buguer mon autoradio).
J'envisage donc de relier la caméra à l'autoradio avec le câble RCA.
Donc peux-tu m'expliquer par où tu passes le câble RCA du coffre vers l'habitacle ?
Faut il enlever les garnitures plastiques situées derrière le siège passager ?
Si tu as 2-3 photos, ça serait parfait.
Mais vaines tentatives de branchement commencent à me saouler....
Bon dimanche.[/quote]
Oui il faut enlever les garnitures derrière le siêge passager, c’est ce que je te disais dans mon avant dernier message. Désolé mais je n’ai pas pris de photos à ce moment-là.

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Dim 24 Mai 2020, 21:59 
Hors-ligne
Avatar de l’utilisateur

Inscription : Ven 10 Jan 2020, 18:50
Message(s) : 43
Localisation : Morbihan sud
Mx5 : NCFL
Modèle : 2010
Tu enlève les garnitures plastique du coffre coté droit et le marche pied de la portière droite puis tu passe un fil de fer ou de cuivre rigide en tatonant un peu pour le retrouver de l'autre coté. Si tu n'arrive pas d'un coté essaye dans l'autre sens. Ensuite tu y accroche le fil d'antenne et tu tire doucement.
Je suis désolé pour les photos, je n'en avais pas fait à l'époque, et tout est remonté, mais de mémoire cela n'était pas très difficile.
Le poste est un Pionner SPH-DA230 DAB.
:beer:

NC FL 2010 2 litres de plaisir


Haut
 Profil  
 
Message Publié : Lun 25 Mai 2020, 04:53 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 25 Mars 2016, 08:18
Message(s) : 221
Mx5 : NCFL
Modèle : 2010
Voila ce que j'avais écrit dans un autre forum à l'époque (je n'ai plus les photos) :

Pour la marche arrière, c'est plus compliqué. J'ai décidé de mettre à l'arrière un support de plaques intégrant une caméra et de la connecter à l'autoradio. Je dois donc tirer un câble vidéo (cinch<->cinch) et récupérer le 12 V lorsque je passe la marche à arrière.
Au niveau du levier de vitesse, le contacteur de marche arrière n'est pas facilement accessible. Je décide de tirer avec le câble vidéo un câble 2 fils ( masse et 12 V), permettant d'envoyer la masse du poste radio vers l'arrière afin d'y brancher le moins de la caméra. Inversement, je récupère le +12 V de la lampe de marche arrière dans le coffre et je l'envoie sur le +12 V de la caméra arrière et vers l'avant par le fil rouge tiré pour envoyer l'information au poste radio.
Les photos ci dessous montre par où j'ai passé les câbles:
Tout d'abord, le tunnel central
Ensuite l'arrière du tunnel
Puis , en démontant la trappe située derrière le siège, on accède au dessous de la moquette
J'ai ensuite envoyé du coffre , coté droit, après avoir démontés les caches, un fil de fer pour y accrocher les câbles et j'ai tiré vers l'arrière
Du coté feux arrière droit, j'ai fait les branchements +12 V sur le feu arrière blanc et les connexion de +12 V et masse pour alimenter la caméra de plaque


Haut
 Profil  
 
Message Publié : Lun 25 Mai 2020, 08:11 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 590
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
:hello: t'as oublié les photos. :oui:
Mais dans son cas comme dans le mien c'était plus simple après avoir déjà installé l'autoradio de passer par la boîte à gants /seuil de porte / derrière siège passager/et coffre.

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Lun 25 Mai 2020, 22:52 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 119
Merci à vous pour vos réponses.
Dès que j'ai un peu de temps, je m'y mets et vous tiens au courant.
Bonne soirée.


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 15:12 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mar 14 Mai 2019, 16:40
Message(s) : 173
Mx5 : NC
Modèle : 2008
Salut tout le monde. J'ai besoin d'aide concernant la prise pour frein a main de mon Pioneer sph-da230dab

J'ai peu de faire une bêtise donc je préfère demander.
Voir sur les photos, il me reste le câble vert avec "parking brake". Es ce que je met la pince rouge sur le fil du frein (le blanc le relier au capteur)?
Image
Image
Image

Merci d'avance.

NC 2.0 moteur mort! 2.5l préparé atmo en cours. Avec du lourd qui va suivre!!!


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 15:57 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1404
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
Pourquoi as tu besoin du contact frein à main?
Même pour les caméra pas besoin

La refernce de ton autoradio?

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 16:55 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mar 14 Mai 2019, 16:40
Message(s) : 173
Mx5 : NC
Modèle : 2008
bender8125 a écrit :
Pourquoi as tu besoin du contact frein à main?
Même pour les caméra pas besoin

La refernce de ton autoradio?

Envoyé de mon EML-L29 en utilisant Tapatalk


Pioneer sph-da230dab, bah je pensais que je devais installer ça pour activé android auto car ça ne voulais pas car l'autoradio me disais que je n'étais pas à l’arrêt.

NC 2.0 moteur mort! 2.5l préparé atmo en cours. Avec du lourd qui va suivre!!!


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 17:21 
Hors-ligne
Avatar de l’utilisateur

Inscription : Dim 22 Sep 2019, 10:30
Message(s) : 74
Localisation : Dordogne
Mx5 : NC
Modèle : 2006
Salut, l'astuce pour ce câble c'est de le brancher sur une masse ! Comme ça, jamais embêté.

Mx-5 NC 2006 "La petite British" - Volant à droite - Grey - Que du plaisir avec le sourire.


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 17:25 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 590
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
Moi aussi, :bien: j'ai mis ce cable sur une masse , sinon un dvd (musical) ne se lance pas si tu roules.

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Lun 27 Juil 2020, 17:38 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1404
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
Ah oui pour les videos. Oui à la masse

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Sam 17 Oct 2020, 07:44 
Hors-ligne
Avatar de l’utilisateur

Inscription : Ven 28 Sep 2018, 13:05
Message(s) : 2
Mx5 : NCFL
Modèle : 2012
Bonjour :hello: ,

Connaissez-vos un professionnel en Île-de-France qui propose l'installation Autoradio CarPlay sans fil avec les adapteurs nécessaires pour le système Bose et les commandes au volant dans une NC ?

PS : mes recherches ne donnent rien pour l'instant... :sic:


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet   [ 120 messages ]  Aller vers la page Précédent  1 ... 4, 5, 6, 7, 8 Répondre au sujet

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL