Nous sommes actuellement le Mar 17 Sep 2019, 03:13

Le fuseau horaire est UTC+1 heure [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 45 messages ]  Aller vers la page Précédent  1, 2, 3
Auteur Message
Message Publié : Jeu 8 Août 2019, 11:27 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 1 Fév 2018, 22:48
Message(s) : 42
Localisation : Saint-Avold (57, Moselle)
Mx5 : NCFL2
Modèle : 2014
Alors ça si ce n'est pas un hasard.
Merci pour les explications, j'ai justement reçu le Pioneer 230DAB hier, également avec commandes au volant et également sans ampli Bose. ;)

Je suis tombé sur plusieurs autres sites:
https://www.attelage-discount.fr/iveco- ... bot_test=1

https://www.silim.com/mazda-mx5/5144-cd ... r_-pioneer

Et enfin ici avec deux références:
- Adaptateur: https://www.autoradiocenter.fr/mazda/84 ... a-mx5.html
- Câble Pioneer: https://www.autoradiocenter.fr/cable-ad ... oneer.html


Haut
 Profil  
 
Message Publié : Jeu 8 Août 2019, 11:47 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
Salut, tes 2 premières réferences ressemblent à celle que j'ai acheté la première fois et qui ne fonctionnait pas .
j'ai peut-être pas eu de chance .

Image


Haut
 Profil  
 
Message Publié : Jeu 8 Août 2019, 12:10 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 1 Fév 2018, 22:48
Message(s) : 42
Localisation : Saint-Avold (57, Moselle)
Mx5 : NCFL2
Modèle : 2014
Oui c'est surtout que je ne connais pas les sites même pas de nom, donc ne sachant pas à qui je m'adresse je préfère éviter (mauvaises expériences par le passé).

En continuant de rechercher, je tombe là-dessus:
https://www.adnauto.fr/interfacecommand ... os-gallery

Photo certifiée, dixit la page:
Image

- La grosse fiche rouge va dans la broche blanche Mazda (HP et Alim)
- Les deux ISO noirs vers l'autoradio
- Le câble en haut à gauche du boitier noir vers l'autoradio pour les commandes

Reste les deux fiches ISO rouge-moche reliées par un gros paquet noir entre elles et le câble en haut à droite (antenne ?): ça sert à quoi ces trucs ?! :lol:


Haut
 Profil  
 
Message Publié : Jeu 8 Août 2019, 12:19 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
Les 2 fiches reliés par un "paquet moche" c'est la liaison pour le préampli Bose.

Les 2 cables en haut sont des modéles différents pour piloter la commande au volant,
sur pioneer c'est le modèle avec le jack, il se branche sur le boitier noir et le jack derrière l'autoradio
Ce qui ne marchait pas sur ma première commande c'était le petit boitier noir pour la commande au volant.
Et chez Incartec , zero souci.

Image


Haut
 Profil  
 
Message Publié : Jeu 8 Août 2019, 12:26 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 1 Fév 2018, 22:48
Message(s) : 42
Localisation : Saint-Avold (57, Moselle)
Mx5 : NCFL2
Modèle : 2014
D'accord, c'est donc une représentation globale et non fidèle au modèle du lien (sans ampli + Pioneer)

Merci pour la réponse rapide ! ;-)


Haut
 Profil  
 
Message Publié : Mer 14 Août 2019, 13:47 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 1 Fév 2018, 22:48
Message(s) : 42
Localisation : Saint-Avold (57, Moselle)
Mx5 : NCFL2
Modèle : 2014
Salut à tous,

adaptateur commandé chez ADN Auto (64,04EUR TTC) jeudi, reçu vendredi.
Tout fonctionne à merveille : commandes au volant, main libre, carplay, …
Et surtout un son de MA-LADE par rapport au poste Alpine GPS (en)castré présent à l’origine dans le véhicule.
Même s’il est possible de faire encore mieux avec de meilleurs haut-parleurs ou un ampli entre autres, le rendu est largement suffisant à mon goût, j’en resterai donc là. Fini le son criard et les menus Mazda hyper restreints, c’est de nouveau un plaisir d’écouter ses playlists dans cette voiture. :bien:

Les anglais restent moins chers, je laisse cependant le lien ici s’il y a des intéressés près de Lyon (à Ambérieu). Possibilité de retirer sur place.

Ref: Interface Pioneer CA-R-PI.136
https://www.adnauto.fr/interfacepioneer ... 65861.html


Bisous les filles :-)


Image


Haut
 Profil  
 
Message Publié : Jeu 15 Août 2019, 00:25 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
:bien: excellent! Ça change la vie dans la NC!

Image


Haut
 Profil  
 
Message Publié : Mer 4 Sep 2019, 12:00 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 8 Jan 2019, 11:04
Message(s) : 17
Localisation : Essonne (proche Montlhéry)
Mx5 : NCFL2
Modèle : 2012
Bonjour P-Happy,
Je découvre ton post avec beaucoup d’intérêt, ayant le problème de commandes au volant inopérantes depuis l'acquisition de ma NCFL2 déjà équipée Pioneer AVIC940BT.
J'ai confié chez 2 garages Mazda différents, diagnostics différents;
1°- Câblage HS; J'ai tenté de me dépanner sans succès (commande chez ADN-Auto CTMZ006P et pose, puis retour au fournisseur)
2°- Autoradio défectueux; J'ai tenté de me dépanner sans succès (remplacement par identique trouvé sur Le Bon Coin)

Au vu de ton parcours, je soupçonne l'inadéquation du faisceau et suis tenté de reprendre la recherche 1°- en prenant la(les)? ref Incartec, peux tu préciser ce qui convient?
Par avance merci et bravo pour ton partage qui me redonne espoir d'aboutir :bave:

Image
Jap'N'Car 2018 Monthléry
Jap'N'Car 2019 Monthléry
Mazda 6 mzrcd 136 Élégance Oct. 2004 _ 220 000 km


Haut
 Profil  
 
Message Publié : Jeu 5 Sep 2019, 09:15 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
Pie-Denis a écrit :
Bonjour P-Happy,
Je découvre ton post avec beaucoup d’intérêt, ayant le problème de commandes au volant inopérantes depuis l'acquisition de ma NCFL2 déjà équipée Pioneer AVIC940BT.
J'ai confié chez 2 garages Mazda différents, diagnostics différents;
1°- Câblage HS; J'ai tenté de me dépanner sans succès (commande chez ADN-Auto CTMZ006P et pose, puis retour au fournisseur)
2°- Autoradio défectueux; J'ai tenté de me dépanner sans succès (remplacement par identique trouvé sur Le Bon Coin)

Au vu de ton parcours, je soupçonne l'inadéquation du faisceau et suis tenté de reprendre la recherche 1°- en prenant la(les)? ref Incartec, peux tu préciser ce qui convient?
Par avance merci et bravo pour ton partage qui me redonne espoir d'aboutir :bave:


Salut , pour résumer ce que j'avais mis plus haut voici une une photo plus parlante des éléments Incartec.

Ce qui m'étonne le plus , c'est que Jeremy dans son post sur cette même page a utilisé la réference ADN auto que tu cites et cela fonctionne .
Image.
Je vérifierais d'abord que la connectique NC et NC FL2 soient identiques. :hello:

Image


Haut
 Profil  
 
Message Publié : Jeu 5 Sep 2019, 09:40 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 8 Jan 2019, 11:04
Message(s) : 17
Localisation : Essonne (proche Montlhéry)
Mx5 : NCFL2
Modèle : 2012
Salut,
La nuance est aussi selon installation Bose (présente sur la mienne); CARPI136 sans Bose cf. ci-dessous

Image

Es-tu aussi équipé Bose?

Image
Jap'N'Car 2018 Monthléry
Jap'N'Car 2019 Monthléry
Mazda 6 mzrcd 136 Élégance Oct. 2004 _ 220 000 km


Haut
 Profil  
 
Message Publié : Jeu 5 Sep 2019, 10:19 
Hors-ligne
Avatar de l’utilisateur

Inscription : Jeu 1 Fév 2018, 22:48
Message(s) : 42
Localisation : Saint-Avold (57, Moselle)
Mx5 : NCFL2
Modèle : 2014
Oui, je n’ai pas la même connectique car pas de Bose chez moi, mais ce n’est pas une raison pour que le matos ne fonctionne pas.

Tu avais le problème avant de changer d’autoradio et d’adaptateur à ce que j’ai compris. Est-il possible que le problème se situe en amont entre le volant et la fiche principale Mazda ? C'est peut-être là que le signal ne passe pas. :?:


Haut
 Profil  
 
Message Publié : Jeu 5 Sep 2019, 10:31 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 8 Jan 2019, 11:04
Message(s) : 17
Localisation : Essonne (proche Montlhéry)
Mx5 : NCFL2
Modèle : 2012
Pas si simple,
J'ai le problème depuis l'achat de la MX5, mais que je n'ai pas pu faire traiter par le garage (à Bordeaux) à cause de l'éloignement, j'ai dû tenter le dépannage par moi-même.
J'avais reçu une première référence CTSMZ006-PNR (non Bose, cf photo) qui ne fonctionnait pas, après contact avec ADN Auto et remplacement par CTSMZ006-P (avec Bose) sans succès non plus...
Image

Image
Jap'N'Car 2018 Monthléry
Jap'N'Car 2019 Monthléry
Mazda 6 mzrcd 136 Élégance Oct. 2004 _ 220 000 km


Haut
 Profil  
 
Message Publié : Jeu 5 Sep 2019, 11:55 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
Pie-Denis a écrit :
Pas si simple,
J'ai le problème depuis l'achat de la MX5, mais que je n'ai pas pu faire traiter par le garage (à Bordeaux) à cause de l'éloignement, j'ai dû tenter le dépannage par moi-même.
J'avais reçu une première référence CTSMZ006-PNR (non Bose, cf photo) qui ne fonctionnait pas, après contact avec ADN Auto et remplacement par CTSMZ006-P (avec Bose) sans succès non plus...
Image

C'est exactement le même que j'avais reçu et qui ne fonctionnait pas, regarde mes photos et schéma page 1 du sujet. Ensuite je l'ai renvoyé et j'ai commandé chez Incartec et zero problème et en plus tu peux régler le niveau d'entrée du préampli , ce qui n'est pas le cas dans le modèle que tu montres.
En plus , chez Incartec il y a un support, tu peux leur poser la question et leur donner le modèle de ton Pioneer et de ta NCFL2., Il te confirmerons.
Les commandes au volant passent par les broches 1N et 1P. Audio control switch 1&2

Image


Haut
 Profil  
 
Message Publié : Lun 9 Sep 2019, 17:01 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Mar 8 Jan 2019, 11:04
Message(s) : 17
Localisation : Essonne (proche Montlhéry)
Mx5 : NCFL2
Modèle : 2012
Heureux dénouement !! :)
Grace à vos informations (P-Happy et Jeremy) j'ai entrepris le démontage complet pour vérifier le faisceau, et trouvé que celui en place était une interface SONY, ce qui n'a jamais dû fonctionner et non pas tomber en panne (l'ancien proprio n'a jamais dû s'en servir !!!).
J'ai commandé la ref CARPI136V2 chez ADN Auto, et raccordé avec succès, elle m'obéit au doigt mais pas tout à fait à l’œil (64 €).
Merci encore :hello:

Image
Jap'N'Car 2018 Monthléry
Jap'N'Car 2019 Monthléry
Mazda 6 mzrcd 136 Élégance Oct. 2004 _ 220 000 km


Haut
 Profil  
 
Message Publié : Mar 10 Sep 2019, 08:26 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 11:47
Message(s) : 167
Mx5 : NC
Modèle : 2006
Pie-Denis a écrit :
Heureux dénouement !! :)
Grace à vos informations (P-Happy et Jeremy) j'ai entrepris le démontage complet pour vérifier le faisceau, et trouvé que celui en place était une interface SONY, ce qui n'a jamais dû fonctionner et non pas tomber en panne (l'ancien proprio n'a jamais dû s'en servir !!!).
J'ai commandé la ref CARPI136V2 chez ADN Auto, et raccordé avec succès, elle m'obéit au doigt mais pas tout à fait à l’œil (64 €).
Merci encore :hello:

Salut , bonne nouvelle cela confirme le bon fonctionnement de la référence ADN auto. :bien:

Image


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet   [ 45 messages ]  Aller vers la page Précédent  1, 2, 3 Répondre au sujet

Le fuseau horaire est UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL