Nous sommes actuellement le Mar 7 Juil 2020, 17:40

Le fuseau horaire est UTC+1 heure




Publier un nouveau sujet Répondre au sujet  [ 113 messages ]  Aller vers la page Précédent  1 ... 4, 5, 6, 7, 8  Suivant
Auteur Message
Message Publié : Dim 5 Jan 2020, 15:01 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Jeu 17 Fév 2011, 13:53
Message(s) : 229
Mx5 : NC
Modèle : 2007
bender8125 a écrit :
C est monté, fonctionne parfaitement.


Quel est ton retour sur la lisibilité en plein soleil ? Je sais que la saison ne s'y prête pas encore trop, mais je m'interroge sur ce point... J'ai un Pioneer double din d'une génération précédente et la lisibilité en plein soleil est très mauvaise.

Mazda MX-5 NC RC 1.8 2007

Jantes Mazda 17'
Bilstein/Eibach
Sebring
SmartTOP


Haut
 Profil  
 
Message Publié : Dim 5 Jan 2020, 20:47 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1163
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
Moi j ai un simple din le sph 10bt. Et oui au soleil on ne voit rien :(

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Dim 5 Jan 2020, 22:59 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Jeu 17 Fév 2011, 13:53
Message(s) : 229
Mx5 : NC
Modèle : 2007
bender8125 a écrit :
Moi j ai un simple din le sph 10bt. Et oui au soleil on ne voit rien :(


Ah bon ?! Pourtant ce modèle utilise l'écran du smartphone, a priori bien lisible au soleil, non ?

Mazda MX-5 NC RC 1.8 2007

Jantes Mazda 17'
Bilstein/Eibach
Sebring
SmartTOP


Haut
 Profil  
 
Message Publié : Lun 6 Jan 2020, 04:32 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1163
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
A priori je croyais aussi mais non.
J ai mis mon autoradio sur la partie superieur de l adaptateur 2 din.
Sur la partie inferieur peut etre moins de lumiere mais pas possible chez moi.

Autre defaut du sph10bt le support est reglable uniquement horizontalement donc tu ne vois pas correctement l écran.
Donc je me suis fait un support maison plus bas et accessible du volant.

Sinon pour le sph10bt le firmware est toujours pas fini.
Il y a du mieux avec les maj regulières mais ne fonctionne toujours pas:
Flac
Android mass storage

Voir avis google play

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Lun 6 Jan 2020, 05:58 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1163
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
.Image

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Mer 8 Avr 2020, 16:33 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 101
Bonjour,
P-Happy, j'ai acheté la même caméra (je pense) que toi.

Image

Plus particulièrement, la connectique de la caméra est-elle la même ?
Je veux dire, il n'y a qu'un seul connecteur qui sort de la caméra.
Car beaucoup de caméra de recul ont plutôt ça comme connectiques

Image
Peut-être plus clair ici
Image
Cette question parce que j'ai également acheté ceci pour éviter d'avoir à passer le long câble à travers la mx-5.

Image

Image

Penses-tu que je pourrais les connecter ensemble (transmetteurs sans fil+caméra à une seule connectique) ?
Ou bien vaut il mieux racheter une caméra avec les 2 câbles (rca+alimentation) pour simplifier la connection?
Merci.


Haut
 Profil  
 
Message Publié : Jeu 9 Avr 2020, 09:25 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 520
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
carnby a écrit :
Bonjour,
P-Happy, j'ai acheté la même caméra (je pense) que toi.

Image

Plus particulièrement, la connectique de la caméra est-elle la même ?
Je veux dire, il n'y a qu'un seul connecteur qui sort de la caméra.
Car beaucoup de caméra de recul ont plutôt ça comme connectiques

Cette question parce que j'ai également acheté ceci pour éviter d'avoir à passer le long câble à travers la mx-5.

Penses-tu que je pourrais les connecter ensemble (transmetteurs sans fil+caméra à une seule connectique) ?
Ou bien vaut il mieux racheter une caméra avec les 2 câbles (rca+alimentation) pour simplifier la connection?
Merci.


Ta première photo correspond bien à ma camera de recul.
Un connecteur jaune pour la vidéo et un petit connecteur noir pour alimenter celle-ci et envoyer le signal reverse à l'autoradio.

Image

Sur tes autre photos le connecteur rouge me parait évidemment l'alimentation. Il faudra donc que tu trouves un 12v à l'arrière du véhicule et de préference à repiquer sur le signal 12v du feu de recul ainsi ta camera sera alimentée en marche arrière. Dans ton système wireless, ce qui m'intrigue le plus , c'est comment envoyer un 12v signal "reverse" à l'autoradio pour qu'il commute automatiquement sur la camera quand tu passes en marche arrière. le connecteur jaune n'est que le signal vidéo. Faut il activer la camera manuellement sur l'autoradio?(galère)

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Jeu 9 Avr 2020, 18:34 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 101
Merci pour ta réponse.
J'ai commandé cet article

Image

Sur le petit connecteur noir relié à ta caméra, c'est bien un "4 pins" ?
Ça me permettra de pouvoir brancher la caméra sur le transmetteur.
On verra lors de la réception comment faire tout ce branchement...
Bonne soirée.


Haut
 Profil  
 
Message Publié : Sam 9 Mai 2020, 14:01 
Hors-ligne
Avatar de l’utilisateur

Inscription : Mar 14 Mai 2019, 16:40
Message(s) : 140
Mx5 : NC
Modèle : 2008
Salut la compagnie, j'ai profité du confinement pour monté ma camera de recul. Achat sur ali ex

Tout est monté mais ça ne marche pas. autoradio pioneer sph-da230dab

Quand je met la marche arrière, ça passe sur le mode camera mais l'image est noir.

Image

l'autoradio est reglé de cette manière.

Image
Image
Image

j'ai tester toutes les combinaisons de réglages mais rien y fait.

J'ai bien souder le cable au signal reverse sur le faisceau de l'autoradio et branché le rca jaune en haut a droite.
Image


Et les branchement à l'arrière de la voiture.

J'ai tester les deux cables relié sur le feu de recul.
Image

et aussi avec la masse prise dans le coffre.
Image

Voila ou j'en suis, si vous avez une solution, je suis preneur.

Merci a vous.

NC 2.0 E85, 185.6cv, 212NM. Collecteur Tomei sans cata, Sortie Cobalt, Kn. Combinés filetés Ohlins Road and Track , biellettes de barre stab réglable ILM. Volant Lenkrad.


Haut
 Profil  
 
Message Publié : Sam 9 Mai 2020, 15:29 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Ven 24 Août 2018, 15:45
Message(s) : 1163
Localisation : Haute Savoie
Mx5 : NC
Modèle : 2007
Salut
Donc tu as la camera alimentée en permanence, le signal video est branché sur l autoradio ?
Le signal reverse est relié à quoi? Une masse / + 12v permanent / +12 v feux de recul?

Envoyé de mon EML-L29 en utilisant Tapatalk


Haut
 Profil  
 
Message Publié : Sam 9 Mai 2020, 15:54 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 520
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
Salut
, déjà j'essaierai sur l'entrée auxilliaire le reverse ne sert pas, pour voir si ça fonctionne ensuite le branchement sur le feu de recul sert (chez moi) a alimenter la camera en mode marche arrière. Le signal reverse lui indique à l'autoradio de basculer sur la camera.C'est la même alimentation à l'arrière (pour la camera ) et à l'avant sur l'autoradio (signal reverse)???

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Sam 9 Mai 2020, 16:09 
Hors-ligne
Avatar de l’utilisateur

Inscription : Sam 5 Oct 2019, 18:08
Message(s) : 99
Localisation : Pays de Retz
Mx5 : NC
Modèle : 2006
Regarde mon montage, j’avais le même pb que j’ai expliqué avec photos page 6

Solex 3800 Black
Harley Davidson Fat Boy S 110 CI Black
Mazda MX-5 2006 3rd Generation Black


Haut
 Profil  
 
Message Publié : Sam 9 Mai 2020, 16:25 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 520
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
sanlau a écrit :
Regarde mon montage, j’avais le même pb que j’ai expliqué avec photos page 6

Visiblement sur sa photo, sa camera est branchée correctement.
Et j'ai vérifier le contenu de mes menus , chez moi entrée audio/ video et entrée aux sont désactivées , le reste c'est pareil , mais si je les active cela ne change rien au fonctionnement de la camera de recul.
Je crains fort que tu n'ai pas d'alimentation sur ta camera(domino?), essaye un 12v direct dessus.

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Message Publié : Jeu 21 Mai 2020, 09:15 
Hors-ligne

Inscription : Mar 8 Oct 2019, 16:55
Message(s) : 101
Bonjour,
Je me suis mis à installer ma caméra de recul.
Petite question, pour le passage du câble rca,
- dans la boîte à gants : ok
- sous le seuil de porte : vous faîtes comment pour le déclipser ?
- passage de l'habitacle vers le coffre : je ne vois pas d'endroit particulier où passer le câble. Faut enlever tous les clips pour enlever les panneaux plastiques ? Et ensuite, il y a un orifice pour le passage du câble ?
Merci pour vos réponses.
Bonne journée.


Haut
 Profil  
 
Message Publié : Jeu 21 Mai 2020, 11:10 
Hors-ligne
Membre Mx5France
Avatar de l’utilisateur

Inscription : Sam 20 Oct 2018, 10:47
Message(s) : 520
Localisation : 91, limite 77 et 45.
Mx5 : NC
Modèle : 2006
carnby a écrit :
Bonjour,
Je me suis mis à installer ma caméra de recul.
Petite question, pour le passage du câble rca,
- dans la boîte à gants : ok
- sous le seuil de porte : vous faîtes comment pour le déclipser ?
- passage de l'habitacle vers le coffre : je ne vois pas d'endroit particulier où passer le câble. Faut enlever tous les clips pour enlever les panneaux plastiques ? Et ensuite, il y a un orifice pour le passage du câble ?
Merci pour vos réponses.
Bonne journée.

Concernant les seuils de portes, je ne me souviens pas plus que ça, il me semble qu'en tirant dessus vers le haut ils viennent. j'avais déshabiller les plastique derrière le siège passager et l'intégralité du coffre. ensuite avec un fil de fer, j'ai trouvé un passage derrière le siège qui arrivait dans le coffre? Ensuite j'y ai fixé mon cable et j'ai tout passé comme ça. :hello:

Image
MX-5 3rd Gen LE #1832/3500
Mazda MX-5 3rd Generation Limited : Registry


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet   [ 113 messages ]  Aller vers la page Précédent  1 ... 4, 5, 6, 7, 8  Suivant Répondre au sujet

Le fuseau horaire est UTC+1 heure


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de :
Aller vers :  
Propulsé par phpBB® Forum Software © phpBB Group
Traduction et support en français • Utiliser phpBB avec un certificat SSL